Сиды для Майнкрафт 1.9.4 совместимы со всеми версиями игры от 1.9 до 1.9.4